Support for SermonSpeaker 5.x is in bugfix mode only, the same as it is for Joomla 3.10.
I will not add any new features to this releases.
Please upgrade to SermonSpeaker 6.x and Joomla 4.x, which is better anyway.

Adding YouTube Videos and Audio

More
22 Jun 2020 21:33 #7680 by Thomas Hunziker
I was looking at www.richlandhillsbc.com/stand-alone-sermons
When I click on the "watch" button, I get the following error message in the console:
SEC7111: HTTPS-Sicherheit beeinträchtigt durch www.youtube.com/v/QFytEjd3L80&hl=en_US&fs=1&autoplay=1

That's why I thought this may be the issue.

Can you please also check that you indeed use the player plugin and not the integrated deprecated player? In the SermonSpeaker options, you must set the "Player" parameter in the "Player" tab to "Use Plugins". And then make sure you have at least one SermonSpeaker player plugin installed and activated.

Please Log in or Create an account to join the conversation.

More
22 Jun 2020 21:56 #7681 by Tim Baker
I have tried these players:

MediaElement.js
PixelOut
Vimeo
Generic

If I use these players the Video AND the Audio do not work.

I left it set to MediaElement.js so that you can see what happens to both audio and video.

Please Log in or Create an account to join the conversation.

More
22 Jun 2020 23:00 #7682 by Thomas Hunziker
It doesn't look like the setting is set to "- Use Plugin -". It does load the integrated JW Player on your site.

Please Log in or Create an account to join the conversation.

More
22 Jun 2020 23:31 #7683 by Tim Baker
I had just changed it back because I need to leave for the day and I don't want the audio not working until I get back tomorrow morning.

I changed it back to Use Plugin and the plugin I am using is MediaElement.js.

Please let me know when you see it so I can change it back so that the audio will work.

Please Log in or Create an account to join the conversation.

More
23 Jun 2020 17:48 #7684 by Thomas Hunziker
Actually, the video works this way in the single sermon view. It's just not working on the popup for some reason.
I can have a look at this.

I also need to check why the audio files on Google Drive don't work with the player. But now I have a starting point.

Please Log in or Create an account to join the conversation.

More
23 Jun 2020 18:46 #7685 by Tim Baker
Thank you so much.

Please Log in or Create an account to join the conversation.

Time to create page: 0.322 seconds
Powered by Kunena Forum