Logo of SermonSpeaker Extension Claim

Login Form

× Support for SermonSpeaker 5.x is in bugfix mode only, the same as it is for Joomla 3.10.
I will not add any new features to this releases.
Please upgrade to SermonSpeaker 6.x and Joomla 4.x, which is better anyway.

Single Series menu item has stopped working on one of our sites

More
1 month 1 week ago #7945 by Tim Baker
I emailed it. Sorry about that.

Please Log in or Create an account to join the conversation.

Time to create page: 0.164 seconds
Powered by Kunena Forum