Logo of SermonSpeaker Extension Claim

Login Form

Error #-200: HTTP Error.

More
11 months 4 weeks ago #6807 by Thomas Hunziker
I haven't found anything wrong on their site, and I was able to upload files from my computer fine.
So it's either related to the computer of file in question somehow.

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.

Please Log in or Create an account to join the conversation.

More
11 months 4 weeks ago #6809 by Joe
Replied by Joe on topic Error #-200: HTTP Error.
Hi Thomas, I haven't been able to duplicate this problem either, but I've been getting an email from a pastor who is uploading the mp3 files about every other week who is having this issue pop up quite regularly. I currently have him setup with AWS S3 storage, but may try to have it posted to the server to see if that fixes anything

Please Log in or Create an account to join the conversation.

More
11 months 4 weeks ago #6811 by Thomas Hunziker
If you're trying to upload the exact same file, then I can only imagine a connection issue somehow. Eg the upload takes longer from your pastor than from your own computer and the connection times out.

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.

Please Log in or Create an account to join the conversation.

More
5 months 4 weeks ago #6992 by K A R Wright
Hi Thomas - not often I'm coming with a possible fix for something and I appreciate from what you've already said, maybe this fix is just "my" fix and not maybe going to help others. Still......

I've run into this problem over the past month or so and like others worked on all the things mentioned above to no avail. But firstly one thing you'd mentioned somewhere was to empty Caches etc, so that probably helped but one other thing I personally found that seemed to cause a glitch (and I proved it by stopping the service & retrying the upload) was having ITunes streaming music at the time. Whether my bandwidth just wasn't sufficient for all I was trying to do or my server was overloaded etc who knows.

But for me at least - doing those 2 things together (I regularly clear caches anyway so wasn't convinced on it alone as a fix) worked to solve the issue :)

Please Log in or Create an account to join the conversation.

More
5 months 4 weeks ago #6993 by Thomas Hunziker
Thanks for that hint. Yes, I can imagine that being the cause.

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.

Please Log in or Create an account to join the conversation.

Time to create page: 0.111 seconds
Powered by Kunena Forum