Logo of SermonSpeaker Extension Claim

Login Form

× Support for SermonSpeaker 4.x is canceled as it is for Joomla 2.5. I will gladly assist you with minor issues but I will not fix any bugs anymore in this releases.
The fix is to upgrade to SermonSpeaker 5.x and Joomla 3.x, which is better anyway.

Problems with series zip files

More
5 years 2 months ago #3768 by Thomas Hunziker
The feature was introduced with SermonSpeaker 4.4.7. So maybe you have an older version in that case?

Is there any reason you don't use the latest version 4.5.5?

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.

Please Log in or Create an account to join the conversation.

More
5 years 2 months ago #3769 by Riaan Eloff
Hi, no reason, didn't have any reason to update (if it ain't broke, don't fix it), but, since this is a factor, will surely update :-)

Cheers

Please Log in or Create an account to join the conversation.

Time to create page: 0.091 seconds
Powered by Kunena Forum