Logo of SermonSpeaker Extension Claim

Login Form

Vimeo/Module

More
2 months 4 hours ago #7299 by Jeremy Rakowski
Replied by Jeremy Rakowski on topic Vimeo/Module
Yeah we tried that initially and I re did it again. No luck at all.

Please Log in or Create an account to join the conversation.

More
2 months 3 hours ago #7300 by Thomas Hunziker
Replied by Thomas Hunziker on topic Vimeo/Module
Please try again, because the first sermon "Tribute to Dave Kaap" shows a video URL of " wnmdag.org/vimeo.com/289341814 ", which happens if you don't put in a full URL. Then SermonSpeaker assumes it's a relative URL pointing to your own site.

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.

Please Log in or Create an account to join the conversation.

More
2 months 3 hours ago #7301 by Jeremy Rakowski
Replied by Jeremy Rakowski on topic Vimeo/Module
ok I did it cleared my cache, tried new browsers and its doing the same thing even witht he entire URL posted. It says resource not found. I tried the URL to be sure and it works well. If you relad the page I have the sermon saved with the wntire URL there and have had it in for a while this morning now.

Please Log in or Create an account to join the conversation.

More
2 months 3 hours ago #7302 by Thomas Hunziker
Replied by Thomas Hunziker on topic Vimeo/Module
Can you try what happens when you change the priority in the plugin to video? It may be that the toggling between audio and video doesn't work well with Vimeo. Vimeo is a bit a special case since the mediaelement player doesn't play it directly, it instead loads the Vimeo player inside its own player.

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.

Please Log in or Create an account to join the conversation.

More
2 months 3 hours ago #7303 by Jeremy Rakowski
Replied by Jeremy Rakowski on topic Vimeo/Module
Nope no joy on that either. I've spent a good 6 hours on this issue now and it should be simple. It still not finding the resource. Did Vimeo change something possibly?

Please Log in or Create an account to join the conversation.

More
2 months 2 hours ago #7304 by Thomas Hunziker
Replied by Thomas Hunziker on topic Vimeo/Module
Looks like it is something with your video. If I try with that one, it doesn't work. If I try a different one (eg vimeo.com/288519485 ), it works fine.
I don't know Vimeo myself. Are there any settings which prevent playing it from a different domain or so?

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.

Please Log in or Create an account to join the conversation.

Time to create page: 0.102 seconds
Powered by Kunena Forum