Logo of SermonSpeaker Extension Claim

Login Form

Parse error: syntax error, unexpected /components/com_sermonspeaker/helpers/rout

More
4 months 1 week ago #7122 by Roy
Ok, looks like it needed php 5.4. Updated it from 5.3. Looks like it solves it!!

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #7123 by Thomas Hunziker
Yeah, that would have been my thought. 5.3 is a very old Version, even 5.4 is very old.
You should look at updating to PHP 7. Or at least to 5.6.36.


I will have to look what exactly changed between 5.3 and 5.4 then. And probably have to raise the PHP Minimum requirements a bit.

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #7124 by Roy
I'll look into that. Any problems you forsee with upgrading the php version in general?

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #7125 by Thomas Hunziker
Joomla Core as well as SermonSpeaker are compatible with PHP 7. SermonSpeaker.net runs on 7.1.1.
Most extensions likely are compatible as well, but that is the biggest risk you have depending on what you have installed.
On the other hand, your site will run faster with PHP7.

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.

Please Log in or Create an account to join the conversation.

Time to create page: 0.099 seconds
Powered by Kunena Forum