Logo of SermonSpeaker Extension Claim

Login Form

Warning! HTML5 Player doesn't support Playlists

More
1 year 2 months ago #6818 by Marty Comella
Is there a way to disable this warning?



I don't want this message to appear on all page loads... it really is only a valid message for system administrators, not for end users.

Here is the URL that is appearing: www.creekside.net/sermons
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #6819 by Thomas Hunziker
Sure, just head to the SermonSpeaker Options. There is a tab called "Columns" and there you can disable (uncheck the box) the player for the various list views.

Or you can choose another player which supports playlists.

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.
The following user(s) said Thank You: Marty Comella

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #6903 by Alistair Kent
Just trying to find a solution as I have the same problem, but when I the player on all of the list views, I still receive the same warning.

You can see it in the module, right hand side of my home page at www.the-rock.org.uk .

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #6904 by Alistair Kent
Forget that, realised it was a setting in the module!

Please Log in or Create an account to join the conversation.

Time to create page: 0.217 seconds
Powered by Kunena Forum