Logo of SermonSpeaker Extension Claim

Login Form

Simplexml_load_file error

More
1 year 7 months ago #6589 by Bibbi Bryld
When we log in from frontend and are going to upload a new sermon (audio file), there is a long list of simplexml_load_file errors under the video file upload.

Some examples are:
Warning: simplexml_load_file(): www.youtube.com/channel/UCuT7Oib-EMYJyWvqlCGaq1Q:2 : parser error : xmlParseEntityRef: no name in /home/www/koebenhavnsfrikirke.dk/administrator/components/com_sermonspeaker/models/fields/customfilelist.php on line 263

Warning: simplexml_load_file(): Q.ttf)format('truetype');}</style><script name="www-roboto">if (document.fonts & in /home/www/koebenhavnsfrikirke.dk/administrator/components/com_sermonspeaker/models/fields/customfilelist.php on line 263

The whole page can be seen in the attached file.


We do not use the video files, and we do not know what is wrong, and how we can fix the errors. Can you please help?
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #6590 by Thomas Hunziker
Can you check your SermonSpeaker settings? Look for the "File Paths" tab and there the "Mode for videofiles". Make sure it is set to "Default".
Also check that "Google Picker" is set to "No" if you don't really need that one.

Also, you should disable "Error Reporting" in the global Joomla Configuration ("Server" tab). In a productive enviroment, this should be set to "None".

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #6591 by Bibbi Bryld
Thank you so much! It solved the problem.

Please Log in or Create an account to join the conversation.

Time to create page: 0.226 seconds
Powered by Kunena Forum