Logo of SermonSpeaker Extension Claim

Login Form

× Support for SermonSpeaker 4.x is canceled as it is for Joomla 2.5. I will gladly assist you with minor issues but I will not fix any bugs anymore in this releases.
The fix is to upgrade to SermonSpeaker 5.x and Joomla 3.x, which is better anyway.

Code Error

More
1 year 4 months ago #6393 by Tony
Code Error was created by Tony
I got this bit of error code:

Strict Standards: Declaration of SermonspeakerModelSerie::prepareTable() should be compatible with JModelAdmin::prepareTable(&$table) in /administrator/components/com_sermonspeaker/models/serie.php on line 13

It won't let me upload a new sermon until I clear the error any ideas?

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #6395 by Thomas Hunziker
Replied by Thomas Hunziker on topic Code Error
Go to the Joomla Configuration and set "Error Reporting" to "None" (it's the recommended setting for production servers).

Or update to the latest version of Joomla (3.6.5) and SermonSpeaker (5.5.4) which should fix that issue as well.

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.

Please Log in or Create an account to join the conversation.

Time to create page: 0.086 seconds
Powered by Kunena Forum