Logo of SermonSpeaker Extension Claim

Login Form

× Support for SermonSpeaker 4.x is canceled as it is for Joomla 2.5. I will gladly assist you with minor issues but I will not fix any bugs anymore in this releases.
The fix is to upgrade to SermonSpeaker 5.x and Joomla 3.x, which is better anyway.

Sermons page and alignment on the front end

More
4 years 2 months ago #4856 by Michael Friedlander
This is a great extension. I've always been helped on the forum as well. Here's another quandary. I try to have the sermons list in this order, communion, sermon, newsletter, as separate files in my archives tab on my site. Marietta-cc.org. There is one file that is misplaced, they are arranged by date. When I first go to the sermons page in the extension it is in the same order as live. When I click on the Order column to try and move the one file, they all jumble up, out of date order. Do I move the misplaced file to the same date grouping and hope for the best or do I put it in the position I want it in? Running SS4.5 on Joomla 2.5.9 with php 5.4

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #4857 by Thomas Hunziker
You can set the default ordering to "title", "date" or "ordering" in the SermonSpeaker options.
If I understand you right, you want to order the by series? Currently this would only be possible if you manually order them in the backend and set the default ordering to "ordering".

I could add an option to sort by series, that wouldn't be a big thing to do. If it's what you want.

By the way, you should seriously consider updating your Joomla installation. We're at 2.5.24 currently and there were several security issues fixed ;)

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #4858 by Michael Friedlander
I'll try doing what you've suggested. About my Joomla version. In c-panel it says I'm updated to the latest version at 2.5.9 and it doesn't let me update. I might get hold of Joomla after I talk to the site owner to see if he's comfortable upgrading.

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #4859 by Michael Friedlander
don't I feel stupid. I went back to the sermons page and scrutinized every bit of information for the wary file. I hadn't noticed that I had dated it for 9.7. 2013 instead of 2014. everything is fine now. I did get familiar with the options pages though. thanx for the help

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #4860 by Thomas Hunziker
Glad you sorted it out :-)

As for the Joomla update, you can actually just download the update package and install it like any other extension using the extension manager.
The zipfile you need is joomlacode.org/gf/download/frsrelease/19...le-Patch_Package.zip
All available files are located here: joomlacode.org/gf/project/joomla/frs/?action=index

The Joomla Updater doesn't do much different, it just downloads the correct package for you and installs it automatically.

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.

Please Log in or Create an account to join the conversation.

Time to create page: 0.119 seconds
Powered by Kunena Forum