Logo of SermonSpeaker Extension Claim

Login Form

× Support for SermonSpeaker 4.x is canceled as it is for Joomla 2.5. I will gladly assist you with minor issues but I will not fix any bugs anymore in this releases.
The fix is to upgrade to SermonSpeaker 5.x and Joomla 3.x, which is better anyway.

File will not upload

More
4 years 2 months ago #4793 by Michael Friedlander
running SS 4.5 on Joomla 2.59. Trying to upload a 40.26MB audio. it looks like it loads, the blue line is complete, but then about 30sec later it says there was an error loading. No error message, just that,there was an error loading. What do I need to change or fix. I was appointed web master on a site that has been dormant for a year. No prior experience but a quick learner.

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #4794 by Thomas Hunziker
Sounds like the script times out or something like that.
You can try enabling the error reporting in the Joomla global configuration and see if it shows anything.
You should also check the apache error log file, it likely has a fatal error logged there.

My guess would be that the file is to big and either hits a limit because of size or because of the time it needs to be processed.

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.
The following user(s) said Thank You: Michael Friedlander

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #4795 by Michael Friedlander
still trying to figure out the reports and logs. I did learn though that the php has a limit of 10MB. as the file i'm trying to load is 40MB that would seem to be the problem. i'll get ahold of joomla and see if that changeable and how to do it. much thanx for your help

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #4796 by Thomas Hunziker
If PHP limits the uploads to 10M there are only two things you can do:
  • Make your files smaller
  • Raise the PHP limit
There is no setting in Joomla which can change this, simply because PHP is the software Joomla runs on. The limits are settings within the server itself. They need to be changed there.

Those limits can be changed in the php.ini file. If you can change that file depends on your hoster. You may have to ask for that.

There are multiple settings which affect the uploading:
Filesize
  • post_max_size
  • upload_max_filesize
  • memory_limit
Time
  • max_execution_time
  • max_input_time

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #4797 by Michael Friedlander
got hold of my hosting service and they had an article all about increasing the upload limit. thanx for sending me in the right direction. I uploaded the file and it took.

Please Log in or Create an account to join the conversation.

Time to create page: 0.100 seconds
Powered by Kunena Forum