Logo of SermonSpeaker Extension Claim

Login Form

× Support for SermonSpeaker 4.x is canceled as it is for Joomla 2.5. I will gladly assist you with minor issues but I will not fix any bugs anymore in this releases.
The fix is to upgrade to SermonSpeaker 5.x and Joomla 3.x, which is better anyway.

error JHtml: :bootstrap in version 4.5.0

More
4 years 7 months ago - 4 years 7 months ago #4329 by egkaleo
I get the error JHtml: :bootstrap file not found.
Did I install a wrong version?

Have Joomla 2.5.16 on my local machine and the following sermonspeaker versions:
Latest Sermons Website Module 4.5.0 15-03-2013
Search - SermonSpeaker Website Plugin 4.5.0 15-03-2013
SermonSpeaker Beheergedeelte Component 4.5.8 14-11-2013
SermonSpeaker LanguagePack - nl-NL Website Bestand 2014-02-13-10-19-43 13.02.2014
Xmap - SermonSpeaker Plugin Website Plugin 4.4.2 Mar 2012

I See I posted in the wrong cagetory, sorry, perhaps you can move it?
Last edit: 4 years 7 months ago by egkaleo. Reason: wrong category

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #4330 by Thomas Hunziker
Moved it.

Can you check which of the modules and plugins it is? Just disable them all and try enabling them one after each other and see which ones generates the error.

JHtmlBootstrap would be a class which is only available in Joomla 3.0. So it may be that something slipped back into the 4.5 release or so.

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #4331 by egkaleo
Found out what it triggered I think.
See the attatched file.

Under Preken overzicht (the first item) I did not use the standard option, but something else.
I put it back to the standard option and now it works again.
Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #4332 by Thomas Hunziker
Ah, did you maybe select one of the "Protostar" layouts? Then that would explain it. Those only work with Joomla 3.x.

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.

Please Log in or Create an account to join the conversation.

Time to create page: 0.094 seconds
Powered by Kunena Forum