Logo of SermonSpeaker Extension Claim

Login Form

× Support for SermonSpeaker 3.x is canceled as it is for Joomla 1.5. I will gladly assist you with minor issues but I will not fix any bugs anymore in this releases.
The fix is to upgrade to SermonSpeaker 4.x, which is better anyway.

unable to activate the feed

More
4 years 1 month ago #4861 by batman
dear sir, i need support on how to activate the feed...i installed the sermoncast, but seems cannot succesfully enable the feed and even error on podcast page...any idea? Please help and really thanks!

www.csahk.org/CMS1/index.php?option=com_sermonspeaker&Itemid=77
www.csahk.org/CMS1/index.php?option=com_...SS2.0&tmpl=component

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #4862 by Thomas Hunziker
It looks like you're using a real old version of SermonSpeaker. Update first at least to the latest available version for Joomla 1.5. And if it still doesn't work, plese consider migrating your site to Joomla 3.

Also, make sure the module you have installed is actually intended to be used with SermonSpeaker 3. The link doesn't look correct to me for the version you use.

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #4864 by batman
Replied by batman on topic unable to activate the feed
thanks for reply...i am using Sermonspeaker 3.2 in joomla 1.5 , can work?

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #4866 by Thomas Hunziker
First make sure you update SermonSpeaker to the version 3.4.4. It's the latest version for Joomla 1.5 and there is really no point in using SermonSpeaker 3.2 at all. It's software which was released 5 years ago...
The steps are explained briefly here: www.sermonspeaker.net/faq/27-how-do-i-mi...rmonspeaker-4-x.html

As for SermonSpeaker 3.2, I really can't help you there anyway. It wasn't written by me. I took over the project later.

But seriously, consider migrating your site to Joomla 3 and SermonSpeaker 5. It's sooooooo much better B)

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.

Please Log in or Create an account to join the conversation.

Time to create page: 0.093 seconds
Powered by Kunena Forum