Logo of SermonSpeaker Extension Claim

Login Form

× Support for SermonSpeaker 3.x is canceled as it is for Joomla 1.5. I will gladly assist you with minor issues but I will not fix any bugs anymore in this releases.
The fix is to upgrade to SermonSpeaker 4.x, which is better anyway.

Frontend Upload not working for me-3.4.4ver

More
5 years 5 months ago #3247 by David Harrison
I upgraded the church website to the latest sermonspeaker module for Joomla 1.5 which is the 3.4.4 version. For some reason, the frontend upload doesn't appear to work. I have it set up Registered both in the menu and the module as well as pairing the taskname, "myupload" (which was the default) the same. When I click on the Sermon upload menu link to the module, it just simply reloads the main webpage. I'm kind of stumped at the moment, and any advice would be appreciative.

Please Log in or Create an account to join the conversation.

More
5 years 5 months ago #3248 by Thomas Hunziker
There were no changes related to Frontendupload between 3.4.3 and 3.4.4. So I doubt it is a bug. Doublecheck all settings, it should work if you set everything right.

The only other advice I can give you is to upgrade your Joomla to 2.5 or 3.x and SermonSpeaker to 4.x. Both Joomla 1.5 and SermonSpeaker 3.x are end of life and support has been cancelled long ago.

How to migrate SermonSpeaker is explained in the FAQ: sermonspeaker.net/faq.html
How to migrate Joomla is explained on the official page: docs.joomla.org/Migrating_from_Joomla_1.5_to_Joomla_2.5

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #3253 by David Harrison
Thanks for the heads up and the advice. I was looking into upgrading the website, but we have a number things that need to be updated before we can consider upgrading.

I was finally able to get it working this morning trying different combinations with the taskname, and I found on that worked. It was an interesting issue.

Please Log in or Create an account to join the conversation.

Time to create page: 0.088 seconds
Powered by Kunena Forum