Logo of SermonSpeaker Extension Claim

Login Form

PHP7

More
2 years 7 months ago - 2 years 7 months ago #5930 by Tom
PHP7 was created by Tom
Hi there,
will sermonspeaker be compatible with PHP7 and Joomla 3.5?

Cheers,
Tom

Cheers,
Tom

Ich freue mich immer wenn schlechtes Wetter ist. Denn wenn ich mich nicht freue, ist trotzdem schlechtes Wetter. :)
Last edit: 2 years 7 months ago by Tom.

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #5931 by Thomas Hunziker
Replied by Thomas Hunziker on topic PHP7
I haven't tested it yet with PHP7, but I expect it to work. The B/C changes I saw didn't look like something I used.
Once Joomla 3.5 is released, I will release a new version of SermonSpeaker which is compatible with 3.5 for sure. I use latest staging in my development environment and didn't see any issues.

Feel free to rate SermonSpeaker on JED .
Useful documentation for beginners: First Steps & FAQ
How to say "Thank You!": Contribute or support using the Donate button at the bottom of each page.

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #5962 by Tom
Replied by Tom on topic PHP7
Okay... I'm wait'n for. ;)

Cheers,
Tom

Ich freue mich immer wenn schlechtes Wetter ist. Denn wenn ich mich nicht freue, ist trotzdem schlechtes Wetter. :)

Please Log in or Create an account to join the conversation.

Time to create page: 0.088 seconds
Powered by Kunena Forum