Logo of SermonSpeaker Extension Claim

Login Form

SermonSpeaker 5.7.1 is released.
Minimum Joomla! Version: 3.8.0

Fixes

  • Fixes a typo in the ACL check for the automatic sermon creation.