Logo of SermonSpeaker Extension Claim

Login Form

SermonSpeaker 5.6.2 is released.
Minimum Joomla! Version: 3.7.0

Fixes

  • Support for custom fields in list views. Blog type layouts will show the fields automatically, the others only when code is added in an override.
  • Fixes the buttonlink to add a new series and speaker from the frontend sermon form
  • Frontend speaker and series form now store active tabs