Logo of SermonSpeaker Extension Claim

Login Form

SermonSpeaker 5.8.1 is released.
Minimum Joomla! Version: 3.8.0

Fixes

  • Fixes an undefined property warning.